Windows 10 audio volume is too high (and yes, I know I can turn it down ?) – how can I reduce the maximum?

20

On my PC, if I turn the audio volume up to full it would wake the dead and have aliens from Neptune coming to complain about the noise.

As a result, I’m constantly trying to fine-tune the balance between applications, and we’re talking about one-keyboard-notch on the slider.

The Windows master volume goes from 0 to 100, but for me it’s:

0 = muted

2 = suitable for use early in the morning or late at night

4 = daytime

6 = PARTY!

8 = the police will be coming to visit

10 = the army will be coming to visit

12 = the army will be afraid to come and visit

14 or more = I have no idea what would happen, I’m not crazy

Does anyone know of some deep-lying registry tweak or other adjustment I can make to reduce the maximum volume to about 20%, so that the sliders are actually useful?

EDIT:

What I’m saying is, my PC volume goes up to 11. I want to find a way to make it only go up to 5! ?

xkcd: Spinal Tap Amps

Comments (20)

20 responses to “Windows 10 audio volume is too high (and yes, I know I can turn it down ?) – how can I reduce the maximum?”

  1. wright_is

    What are you connecting the PC to for audio? A stereo, external speakers, TV?

    Can you regulate the volume better on those external systems? I generally set the external volume on my monitor to around 20% and that is loud enough for normal listening. I can then adjust the volume on the PC between whisper and slightly loud.

  2. kenosando

    https://www.microsoft.com/en-us/p/eartrumpet/9nblggh516xp#activetab=pivot:overviewtab

    Rafael made this app years ago. Lifesaver.

  3. waethorn

    I have the same speakers hooked up to a PS4. The USB audio connection doesn't adjust any kind of sound output volume on the PS4 so it sounds like a driver issue. Contact Creative for updated drivers, or else use a different connection type like optical.


    Note: Something I've noticed is that the speakers do not seem to receive Dolby Digital AC-3 through USB. They'll accept discrete surround sound from a decoded audio source, but if you're streaming surround sound off of something encoded, you have to use Optical S/PDIF to get it to accept it, otherwise it just treats it as stereo. I've tested this with DVD's from a computer with USB because I noticed the same thing happening with certain older games on a PS4 and PS3 (which I don't have anymore) that were Dolby Digital certified, but you couldn't hear the surround sound over USB. Creative recommends that a PS4 be hooked up with USB now though, but probably because games now default to discrete unencoded surround audio instead of being pre-encoded for Dolby AC-3, plus there's less focus on disc-based movie playback, and streamed movies have, ahem, issues with AC-3 over S/PDIF sounding "burpy" *cough* Netflix *cough*.

    • davehelps

      In reply to Waethorn:


      Thanks for the reply. I'm on the latest drivers - I could try rolling back to earlier ones... thanks for the tip!


      That's an interesting note about AC-3 decoding. I wonder if it's literally a hardware layout issue inside the device: maybe that the S/PDIF in goes into a DAC that supports AC-3 decoding, whilst the "soundcard" that connects as a device over USB has its own DAC and no AC-3 support?

  4. dftf

    Try right-clicking the speaker icon (by the date/time), then click Sounds. Click the Playback tab. Double-click your audio device. Click the Enhancements tab. Make sure "Disable all sound effects" is unticked. Then see if you have an option called "Loudness Equalization". If so, tick it, and click OK.


    Online articles suggest that may help make everything as-loud as one-another.

  5. SWCetacean

    It's a bit involved, but there's a software called "Equalizer APO". It's a system-wide parametric equalizer software that you install for a given sound output device and it modifies all of the sound going to that device. One of the things that any proper EQ software has is a pre-amp option to reduce the output level by a certain amount. I would install Equalizer APO for your sound card and set like a -10 dB pre-amp. That will make everything quieter (-10 dB roughly halves the volume) so you have more room to adjust volume on the Windows volume setting.

  6. davehelps

    I think I found a workaround. I wouldn't call it a fix.


    In Windows 10 settings, there is an option to set preferences by app.



    By setting each app to have a volume of 1, I can then use the master volume to adjust between "very quiet" and "loud".


    9 months ago

    0
  7. illuminated

    This is the external speaker problem. Here is how you create one:


    1. Reduce master audio volume to a very low value.
    2. Adjust your external speaker to "normal"
    3. Now small adjustments on your PC will result in insane volume differences on external speaker.


    And here is how to fix it.

    1. Set all your audio volumes to max.
    2. Adjust external speaker so that max is true max and not a nuclear blast.
    3. Enjoy.
    • davehelps

      In reply to illuminated:


      Thanks for the reply. The speaker I use is a Sound Blaster X Katana, connected to the PC via USB, so the volume for the speaker is directly controlled by the Windows volume level. If I use the speaker remote/buttons, the Windows volume changes too, and vice/versa.


      So thanks for the tip, but in this case, it doesn't help.

  8. dftf

    What you're asking for essentially is a "volume normaliser", where all sound louder-than your threshold gets reduced to it, and all quieter audio is made-louder so there is no difference in volume between anything. No, Windows doesn't have this -- but you could suggest it on the Feedback Hub app.


    As a suggestion though, you can adjust the volume of each app individually. First make-sure the app you want to adjust is on-screen and is playing audio. Then right-click the speaker icon, near the date/time, and choose "Open volume mixer". In there you can set a volume-level on a per-app basis, and these volumes are then proportional to the system volume.


    You could also try right-clicking the speaker icon, and choosing "Sounds", then click the Playback tab and double-click on your default audio-device. On the Enhancements tab, see if such a setting there exists: what you will see depends on whether the device is using the generic "High-Definition Audio" driver, or a specific one (e.g. "Realtek High-Definition Audio" or "Intel HD Audio Device") and then what options they have offered.

    • davehelps

      In reply to dftf:


      Thanks for the reply. My soundcard/soundbar has a night mode supporting dynamic range compression, but that's not really the issue here. It's not that loud sounds are too loud, it's that everything is far too loud. Even Windows notification pings are thunderous.


      Here is a screenshot from my volume mixer. At these settings, I can have the Windows master volume of 4 (out of 100) without annoying my girlfriend on the other side of the apartment.

  9. quimdell

    I have the same issue, but with headphones. Everything is beyond loud that I have master volume on such a low setting. I turned it up a bit so I could hear someone on a voice chat better, but every time a new app opens, its on BLAST and almost blows my ear drums. I have to turn everything down to 1, but that does not help when a new program is opened and its on blast and again blows my ear drums. I've never had this issue on any computer I have built and I can't figure out what the issue is.

Leave a Reply