Rss authentication failing

15

Hi,

I just renewed my account and can’t get the rss feed to authenticate. Tried both url method in pocket casts and authentication in podcast addict.

Get invalid credentials: userCredentials (unauthorised) error in podcast addict.

Hope you can help, renewed mainly for first ring daily.

Cheers.

Chris

Comments (15)

15 responses to “Rss authentication failing”

  1. Brad Sams

    Can you give it a try again and let me know if it is still failing?

  2. worldofwoz

    Hi Brad,


    I am also unable to authenticate rss. Was working fine until about a week ago. Changing password did not help. I am using Downcast on iOS.


    Regards,


    Andrew

  3. Ajwa68

    Having problems with podcast feed as well

  4. Awhispersecho

    As I posted on another thread and emailed Paul about, I have tried several podcast apps as a new Android user and none of them work. PocketCasts, AntennaPod, BeyondPod, Doggcatcher, Podcast Addict, Podcast Go, Podcast Republic, and several more. I have paid for premium versions of a few of these in the hopes it would work and still nothing.


    As a paying member of a website it should not be this difficult to get access to the podcast especially when it's the main reason I pay for premium. As I mentioned to Paul, you guys need to look at other ways to handle the podcast situation. Maybe only allow it to be viewed live by premium members and then make it available for free at the end of the day on these apps. I don't know, but something needs to change. I love you guys but I didn't decide to pay to be a premium member so I could add more stress to my life.


    Just want to add that I tried it with all of the apps again right before posting this.

  5. the_writing_critic

    I am also not able to access the podcast feed with my credentials.

  6. Brandonlpierce

    I had this and what fixed it was contacting help. They told me something there was a setting in my account they reset and it worked from there one. Give it a shot.

  7. Markfurry

    I'm having the same issue with PocketCasts, decided that maybe I shouldn't have colons or @ in my password.


    I've changed that now, is there a delay between whatever authenticates the RSS versus the website login? That could explain it still not working.