Unwanted Emails

1

Why am I getting emails every time someone comments to a post I commented on? I’m not “following” the post, I simply replied to it. The only notification I’m interested in is if someone mentioned me in their comment.

Is there a way to turn this off?

Comments (1)

One response to “Unwanted Emails”

  1. Brad Sams

    Click the bell icon, click settings, you can manage everything from there and turn off individual or all notifications.

Leave a Reply