Desktop Bridge apps not installing from Store.

8

No matter what app I try to install on one system which works correctly otherwise, I get error 0x80073CF9 on Centennial apps. All other UWP apps install correctly, it’s only Desktop Bridge apps.

Everything works correctly on my notebook, and my other desktop running 15031, it’s only on this particular system, which is on 14393.693.

I really really don’t want to have to reinstall again. I did it last week after the system powered down in the middle of an update.

Comments (8)

8 responses to “Desktop Bridge apps not installing from Store.”

  1. 1321

    Have you tried and in-place upgrade / over the top install?

  2. appspopo

    Happened to me the same the desktop bridge apps weren't getting installed from store no matter how many times I tried so I switched up to Tutuapp store which is also available for Windows. And successfully installed it without hassle. Maybe some bugs or temporary glitch with store.

  3. 5530

    I would give it a few weeks and a couple of reboots for it to magically fix itself.