forum bug?


I posted a forum message and inadvertently didnt put in a Subject title. The message cannot be selected or navigated to because there is no clickable subject.

Will “Next message/Previous Message” buttons be added to forum navigation?

is there a way for me to delete one of my postings or edit it to fix things I notice such as the no subject line.


Post Reply

Join the discussion!


Don't have a login but want to join the conversation? Become a Thurrott Premium or Basic User to participate

Sort by Votes | Date
  1. 0 | Reply
    hrlngrv Alpha Member #1159 - 1 week ago

    Picky: you can select it, but it requires using the keyboard, repeatedly pressing [Tab] to cycle through all links.

  2. Brad Sams
    0 | Reply
    brad-sams - 2 weeks ago

    I see this, interesting bug will get it sorted.

  3. 0 | Reply
    ThomasMNS Alpha Member #518 - 2 weeks ago

    Lol that's pretty funny, hopefully gets fixed soon. 

    From inspecting the page source, this appears to be your titleless post so you can head there and delete it if you'd like. 

    1. 0 | Reply
      Simard57 Alpha Member #631 - 2 weeks ago
      In reply to ThomasMNS:

      i do not see a delete option :( - where should it be?


    2. 0 | Reply
      Tim - 1 week ago
      In reply to Simard57:

      Delete and edit forum post functionality will be out this week.  You actually shouldn't be able to save a post without a title though, so I'm looking into this as well.

      Let me know what you want the title to be and I'll update it...