How to enable a calendar that shows up on Outlook 2016 on the desktop and on Outlook.com

1

I’ve been going round and round on this issue for a year. SOMEONE PLEASE HELP!

My needs are pretty simple. I want to use Outlook 2016 on my desktop for both email and calendar. AND, I want to be able to check my calendar on my iPhone and my iPad using the Outlook app on each. Sounds pretty simple, right? If so, I can’t figure it out.

I have my own company and a domain that I host with 1and1.com. So I have Outlook 2016 set up so I get my emails on the destop via IMAP and also on my iPad via the Outlook app on the iPad/iPhone. Then, I opened Outlook.com and set up my and then added my outlook.com account to Outlook 2016 on the desktop. 

I can get emails just fine everywhere. It works well. Calendar events, not so well.

Now, on the desktop I have two calendars, the local .pst and Outlook.com. When I send a calendar meeting invitation via the rhatcher account it goes just fine and people respond, but, the meeting just shows up on the .pst calendar and not on the Outlook.com calendar. This does me no good.

So, I tried sending a calendar meeting request from the Outlook.com calendar on the desktop only to be met with this error message “This meeting is not in the Calendar folder for this account. Responses to this meeting will not be tallied. Do you want to send anyway?”

Again, this does me no good. It seems that the Outlook.com calendar on the desktop is not the default calendar. I’ve researched how to make it the default and I’ve followed the advice (under Account Settings/Data File to make Outlook.com pst file the default) but it still doesn’t work.

Can someone please help me accomplish what I want to do???

Post Reply

Register for this Webinar