1709 reliability issues?

10

Upgraded 3 machines to 1709.

Machine #1: Start menu became completely unresponsive after waking from sleep. None of the usual workarounds helped (e.g. reboots, restarting explorer.exe, sfc /scannow, etc.) Had to reinstall Cortana in PowerShell to get it working. Now that is a user friendly experience! Rolled back to 1703 – works great again.

Machine #2: Network adapter failed after waking from sleep. Computer would occasionally fail to wake from sleep and I’d have to hard reboot. Computer would occasionally fail to boot. This is a brand new Alienware Aurora! Rolled back to 1703 and works great again. Hmm…

Machine #3: So far so good but it’s a SP4. Going to keep this one on 1709 to see how quickly they release updates!

Hearing lots of discussion of missing apps in the Start menu, problems emerging after sleep, and Razer machines becoming completely borked. What about you? How reliable has 1709 been for you?

Comments (10)

10 responses to “1709 reliability issues?”

  1. lvthunder

    1709 has been just as solid as 1703 on the two of my machines I use everyday.

  2. tom_james

    I've had the missing apps problem on one PC, and also a weird post-rollback OneDrive problem.


    My Surface 3, which is enrolled in the Insider program but which I've paused at 1709 for now, works great. My NuVision 8-inch tablet, my Dell Venue 8 Pro tablet, and even my cheap RCA Cambio convertible also work fine with 1709.


    But when I upgraded my main PC (HP ENVY x360 i5-5200) to 1709 via Windows Update, the Store and all of my Store apps disappeared, including all of my UWP apps and Spotify. The apps are still installed, but their Start menu tiles and pinned taskbar icons are all blanked out, and they don't appear in the Start Menu All Apps list. I rolled back to 1703 and tried installing from a USB drive I created using the Media Creation Tool, and the problem repeated, so I rolled back to 1703 again for now. I tried the PowerShell and other recommendations for fixing the problem short of abandoning my user profile and creating a new one, but so far, none have worked.


    On top of that, I also had a bizarre OneDrive problem after rolling back: Many (all?) of my previously-local OneDrive files seemed to have become placeholders, even though I hadn't turned on Files-on-Demand in OneDrive on the PC while it was on 1709. Once I rolled back to 1703, in Explorer the files appeared to be fully-intact and displayed their proper file sizes, but they wouldn't open properly. Excel wouldn't open a spreadsheet that it thought was corrupt, iTunes said its OneDrive-stored library was locked, etc. When I checked the properties of the master local OneDrive folder, it was fairly tiny, and I saw that my C: drive had suddenly gained a lot of free space compared to its pre-1709-upgrade size. The file versions stored in OneDrive online were still in good shape, at least, so I manually unselected and then reselected folders in the OneDrive UI to force them to re-download.

    • moruobai

      In reply to tom_james:


      Seeing other reports of this exact roll back issue with OneDrive!


      Maybe I'm an outlier but I've never really experienced this many non-trivial problems with Windows' updates. The quality of FCU is not up to MSFT's standards IMO.

    • Lauren Glenn

      In reply to tom_james:

      That's your problem there. OneDrive. :)


      Seriously though, I took all my files off OneDrive and moved them ALL to Dropbox after this thing sat with "Looking for Changes" for 2 weeks straight and all because I had one folder with many files and subfolders in it that came up to 22GB. That was all it was. Once I moved the files off from the OneDrive folders to my home PC with Dropbox, the problem went away completely.


      Many problems with OneDrive that leads me to believe I can't trust it with critical data. I think the original placeholders issue where it would phantomly restore files I deleted was the first clue I should've stopped using it.... that and the issues it had with file paths and names too long and the curious issue of it refusing to sync any file that started with a "." (period) as the first character in a filename making it so ...And Justice For All would never be synced to OneDrive.

  3. MattHewitt

    We had one weird glitch at our office. InDesign couldn't print a booklet to our old Xerox 4590 printer. I could get single pages to print to it, but not using the make booklet feature in InDesign. It only happened on machines that had upgrade to machines that had updated to Fall Creators Update. Reinstalling the driver seems to fix the problem.

  4. polloloco51

    I noticed, whenever I login using my Thinkpad X1, I log in using my correct password. Then the lockscreen reappears. I enter my correct password in again, and it goes to the desktop.



  5. bluvg

    I've upgraded two custom PCs (ASUS mobos) to 1709, and so far, so good. I don't think I've tried putting either machine to sleep, though. I also rarely dig into the Start menu for anything, but checking it now, I don't notice anything abnormal.

  6. adamjarvis

    Image your system before installing.


    Used the 1709 FCU (K' EDition, as I like to call it) ISO. Had the stuck Start Menu on completion, i.e. you click Start nothing happens.


    Re-imaged the HP Laptop to before the installation and re-installed again using the ISO but without selecting download updates during the install. This time it worked, then Start Menu failed again once further driver updates/16299.19 update had installed (post install) on reboot. Installed the Nvidia Driver directly, and now it's working. It's missing a couple of Apps on the Start Menu. Seems to take a while (even with an SSD) to do some internal house keeping post installation, so best to leave it to do its thing.


    Nice thing it does carry over ALL Privacy settings (a first, I think) from 1703, so if you have disabled Cortana etc, it stays disabled.


    It seems more stable than 1703 now, so will keep it.


    For the effort though, there is little to show for what was a wasted day of lost productivity. I still want to see a total 'OFF' switch in terms of data slurping though.


    Linux Mint 18.2 is a walk in the park, by comparison, especially regarding updates.

    Linux Mint-12 minutes all in to install and to get fully updated on a second partition on the same machine including Nvidia driver and Broadcom Wifi Driver. If you use Firefox/Chrome, I'm finding hard to remember which OS I'm in of late, the taskbars are now so similar in Linux MInt 18.2/Windows 10 1709, takes a couple of seconds to recognise the differences.

  7. Lauren Glenn

    I'm having some issues:


    * Some apps constantly lose and gain focus repeatedly. The Modern UWP version of Remote Desktop did this to the point where it was unusable. Then, I found out that app doesn't store your RDP settings in the cloud (OneDrive) or anywhere that survives an uninstall and reinstall...... guess that's not getting used again.

    * I had this also happen on the WebEx client which was a Win32 app so I'm thinking this is an API bug in 1709 and is a problem with Windows itself.


    * OneDrive needed me to manually force an update to get the latest version of it to get files on demand. Not sure why I had to as when I was on Insider, I had it already.... somehow it reverted back to an old version that can't upgrade (after looking at update.xml in the OneDrive EXE folder)


    * Start menu for me too (but just on the old Insider machine)



    That seems to be about it for me. For the Start Menu, I was having trouble with that too where it just wouldn't come up at all but I figured that was an Insider problem as my work desktop doesn't have that at all. For that, I just went to download Start10 and stop using the MS Start Menu. I have a feeling it's those live tiles that I never use and hate on the desktop. A great thing in theory and on mobile, but on a PC, it slows down just bringing up a list of apps for things I never look at or use. In Windows 8, I would periodically use it but in Win10, it just annoys me.


  8. Patrick3D

    Aside from having to re-configure OneDrive on all but 2 machines, every system I finished upgrading at home and at work have been working flawlessly. The only serious problem I have run into at this time has been trying to get a laptop at work with a hybrid GPU to install the update (install freezes at 33% once the video driver kicks in.)

Leave a Reply