After last Tuesday updates my two HP ProBooks have started to hot-bag

Anyone else seen this?

After the Windows 10 updates that were rolled out last Tuesday I have started to get hot-bag problems on two laptops that have been working flawlessly sence they were reinstalled with Windows 10 about a year ago.

It has now happened a couple of times on my primary laptop (HP EliteBook 640) and now on my secondary (EliteBook 850) after applying the November updates.

Since the updates are now only distributed as one large file I’ll try uninstall KB3200970 and see if it fixes this.

Conversation 3 comments

  • 49

    Premium Member
    17 November, 2016 - 8:16 am

    <p>Let me know how this goes…havent&nbsp;had the issue, yet – although I’m not using a ProBook.</p>

  • 940

    Premium Member
    17 November, 2016 - 2:41 pm

    <p>Uninstall took me through the day without issues on my primary laptop. I have it unplugged now and report back&nbsp;tomorrow morning.&nbsp;</p>

  • 940

    Premium Member
    18 November, 2016 - 7:17 am

    <p>It stayed off during the night and did not run down the battery.</p>
    <p>Uninstalling definitely solved this problem on my hardware configuration. I will look at HP Support for BIOS and driver updates and then try re-installing latest update or possibly wait until December update is out (if that is even an option with Microsoft forcing updates on us).</p>

Newsletter

Stay up to date with the latest tech news from Thurrott.com!

"*" indicates required fields

This field is for validation purposes and should be left unchanged.

Thurrott © 2023 BWW Media Group