Latest Cumulative renders computer unable to boot

3

Has anyone had the latest 2004 Cumulative render their computer unable to boot? This happened to me last night with my file server, and it happened again this morning after doing a clean install. Once the system restarts to apply the cumulative it stops at the BIOS screen and never proceeds. Trying all the repair options with a USB boot drive doesn’t work. There’s one other thread on Microsoft.com I can find where someone tried manually repairing BCD but it ultimately didn’t work either. I can do a clean install but once that update forces itself it’s just going to bork itself again.

Comments (3)

3 responses to “Latest Cumulative renders computer unable to boot”

  1. Patrick3D

    Workaround: pulled the boot drive and let my Highpoint 2720SGL non-RAID SATA controller finish it's startup, towards the end of it initializing I popped the boot drive back in and it was able to complete the upgrade and boot to Windows. Seems the card was preventing the update from finishing, never experienced that before with other updates and nothing changed with my hardware configuration.

  2. jjaussie

    I had a similar problem after initiating the upgrade from Windows Update and remembering about external USB hard drives, I tried removing that.

    No luck.

    So then I powered down, inserted a USB stick with the 2004 update on it and rebooted.

    Hey presto, as we say in technical circles and off it went and finalised the update.

    Although I have lost my Update History

    Perhaps the update (illogically) chooses a temporary location for its files, in my case, the USB drive, and loses connection to this on what is effectively a DOS style reboot for its file copy and install routine

    That is just my wild idea of course; has anybody got access to the update install routines?

  3. wright_is

    We've rolled it out to around 30 test machines, plus my home machines, everything from 10 year old laptops and desktop with 2nd generation Core processors, through to current 10th generation models, plus my Ryzen 1700 PC. No problems at all, so far.

Leave a Reply