Recent Insider builds

It appears, until now, that I’ve had an excellent run with Insider builds. My Surface Pro 2 has kept chugging along and using all the features as they were described in the changelogs.

…until now. Build#16215 had an issue that removed the ability to connect to wifi and bluetooth for SP1 and SP2 devices. Build#16226 has a 5-secondly brainfart trying to start the multi-language input systems meaning that the current app loses focus frequently and I cannot use the on-screen keyboard or the pen. Both of these are usability-breakers so I’ve kept on with the older build for the moment. I hope I can get a running build soon and use all these cool new features!

Anyway, critique and discuss!

Conversation 9 comments

  • jimchamplin

    Premium Member
    26 June, 2017 - 11:36 am

    <p>That’s the caveat with prerelease builds. Sometimes it seems to defy logic that something which worked right for ages suddenly breaks, but this is complex software. If a change is made to a dependency, it can wreck a whole subsystem!</p>

    • MacNala

      05 July, 2017 - 3:35 pm

      <blockquote><a href="#132631"><em>In reply to jimchamplin:</em></a></blockquote><p>I agree they need to bring back regression testing. The same thing happened for Homegroup users, now it works now it doesn't</p><p><br></p>

      • jimchamplin

        Premium Member
        05 July, 2017 - 6:30 pm

        <blockquote><a href="#135952"><em>In reply to MacNala:</em></a></blockquote><p>If you've gotten Homegroup to work and not randomly stop working… <em>ever</em>… then you know voodoo or santeria or some other dark art.</p>

        • MacNala

          06 July, 2017 - 3:59 am

          <blockquote><a href="#136056"><em>In reply to jimchamplin:</em></a></blockquote><p>One method I adopted was for a PC that wouldn't connect to a homegroup to leave the homegroup reboot and then try joining again. That has worked for me and is the first thing I try.</p>

          • jimchamplin

            Premium Member
            06 July, 2017 - 12:32 pm

            <blockquote><a href="#136156"><em>In reply to MacNala:</em></a></blockquote><p>Witchcraft! :D</p><p>It’s not big deal anymore. Neither myself or my roomie even store things we’d want to share on our computers anymore. Everything is in cloud services that we can share from via iMessage on our iPhones and iPads.</p>

  • Julian Andebrhan

    14 August, 2017 - 12:46 pm

    <blockquote><a href="#165581"><em>In reply to MacNala:</em></a></blockquote><p><br></p><p>Installation completed as normal.</p><p><br></p><p>Now, I just tried to reformat with the latest official ISO (build 16251) from a USB stick and will not boot at all (just blue Windows logo, USB stick light flashes, then reboots). Does anybody know if the SAFE_OS phase of boot changed after 16199? I can't even get the installation started!</p><p><br></p><p>:(</p>

    • MacNala

      14 August, 2017 - 2:43 pm

      <blockquote><a href="#166521"><em>In reply to Jefe1:</em></a> I am sorry I cannot help you. Good luck I think a complete clean installation might give some indication of why it is happening if it fails to load it should give a reason or even juts a code.</blockquote><p><br></p>


Stay up to date with the latest tech news from!

"*" indicates required fields

This field is for validation purposes and should be left unchanged.

Thurrott © 2023 BWW Media Group