Sleep>Hibernate

2

One of the nice things about Surface Book for me is how quickly it wakes from sleep. Pop it open, it’s instant. Or, at least, it used to be.

For a while now Microsoft has been doing this thing where when you put a laptop to sleep, it’ll stay that way for a while, and then hibernate if you don’t touch it. Makes sense: you don’t want it chewing up battery life for hours or days when hibernate is still pretty quick to start up. But a build or two ago they moved to a model where they would just try to decide what your use was, and then choose when to go from sleep to hibernate. I always found that was too aggressive, so I turned the option off, and manually set the “hibernate after” option in Advanced Power Settings to 360 minutes so I got a long sleep time and that quick start up.

The option now seems to be gone. I’m finding Microsoft, in their infinite wisdom, are switching to hibernation from sleep for me after only 20 minutes or so. It’s a little thing, but it’s an annoyance. I still have the 360 minute setting, but Windows now seems to be ignorning it. Anyone have any idea how to get this option back?

Post Reply