The "Who got 1709" post

Well, that was unexpected.

Work PC, 2nd generation i5, HP Compaq 8200 SFF, for those who are wondering. It got the earlier creator’s update only a few days after that was released, too.

Conversation 32 comments

  • Lauren Glenn

    17 October, 2017 - 2:52 pm

    <p>I never wait for Windows Update. When I tried using Windows Update to update to 1607 (or 1703…. forget which), it failed during install and gave me a BSOD then rolled back. So now, I always download the ISO tool (Media Creation Tool) and install it from there by running SETUP.EXE</p><p><br></p><p>Windows Update either fails, crashes and reverts…. plus, I can take the ISO and bring it to other computers (like my work ones) and install it there easily.</p>

    • Polycrastinator

      17 October, 2017 - 5:09 pm

      <blockquote><a href="#208099"><em>In reply to alissa914g:</em></a></blockquote><p>Honestly, this computer needs a reinstall anyway, so if it blows it up it's not the end of the world. 1607 to 1703 blew up both my Surface Book and home Desktop, but it worked just fine on this system. I'm pretty sure the errors were due to some sort of problem with uninstalling Visual Studio though.</p>

  • Dan1986ist

    Premium Member
    17 October, 2017 - 2:57 pm

    <p>Got the feature update to 1709 on my Dell Venue 10 Pro tablet.</p><p><br></p>

  • jimchamplin

    Premium Member
    17 October, 2017 - 3:59 pm

    <p>Everything in the house is on 1709.19</p>

  • ErichK

    Premium Member
    17 October, 2017 - 4:34 pm

    <p>Don't have it yet, but looking forward to it. I just hope an in-place install works okay. I've got so many programs loaded on this PC that I'd hate to start from a clean slate at this particular moment.</p>

  • lwetzel

    Premium Member
    17 October, 2017 - 5:48 pm

    <p>2 out of 6 updated.</p>

  • polloloco51

    17 October, 2017 - 10:50 pm

    <p>As of 10:45, I have 1703 still on my Dell XPS with an I7-3770 processor. There is no update available yet. I suspect, it could come out, this week or maybe next? </p>

  • Polycrastinator

    18 October, 2017 - 8:34 am

    <p>Just received it on my Surface Book. Which took a long time with 1703. I wonder if Microsoft is actually being more aggressive with this rollout than last time, or if I'm just an outlier (or they're pushing it because I'm an insider, which would make a lot of sense, to push it out to folks who're part of the insider program first)?</p>

  • Brad Sams

    Premium Member
    18 October, 2017 - 8:49 am

    <p>Got it on my desktop machine </p>

  • Simard57

    18 October, 2017 - 9:15 am

    <p>It was waiting for me when I got home yesterday.</p><p>HP Spectre X360 purchased a few months ago. It installed through Windows Update without any problem. took updating OneDrive to see the the Files On Demand options. Noticed Photos updated to add Create option to the taskbar.</p><p><br></p><p>so far so good. Is there a cheat sheet on what the OneDrive iconology is? </p>

  • rameshthanikodi

    18 October, 2017 - 9:32 am

    <p>Neither my brother's Ivy Bridge laptop or my Haswell laptop has gotten it yet. It usually takes 2 or 3 months for the update to reach us</p>

  • TheJoeFin

    Premium Member
    18 October, 2017 - 9:39 am

    <p>I got it right away day one from Windows Update on my custom built desktop.</p>

  • andrewtechhelp

    Premium Member
    18 October, 2017 - 10:37 am

    <p>Very interestingly, I got the 1709 update on every single computer that I checked today (a 2015 HP Spectre x360, a HP Elite Slice and an Intel NUC). None of these PCs got the 1703 update on the first day. I was surprised.</p>

  • harmjr

    Premium Member
    18 October, 2017 - 10:57 am

    <p>Got it on my SP4. Now I did have to click windows update.</p>

  • StevenLayton

    18 October, 2017 - 3:47 pm

    <p>My wife's cheap Acer Aspire E15 just got it.</p>

  • hrlngrv

    Premium Member
    18 October, 2017 - 5:20 pm

    <p>Entering the 4th hour of the process.</p>

  • fuzzsdad

    Premium Member
    18 October, 2017 - 5:40 pm

    <p>Acer Aspire V5 got it today and no problems. No exclamation points in Device Manager like last time so I'm happy so far.</p>

  • Martin Pelletier

    Premium Member
    18 October, 2017 - 8:43 pm

    <p>Have it also.</p><p><br></p><p>But had a weird thing after the first patch. Couldn't open the start menu. Had to reboot again and now it's ok.</p><p><br></p><p> </p>

    • Martin Pelletier

      Premium Member
      23 October, 2017 - 1:12 pm

      <blockquote><a href="#208581"><em>In reply to MartinusV2:</em></a></blockquote><p>And for reason unknown, I now have to load an UWP app twice to make it work. And if left alone in some time, the app hang.</p>

  • Polycrastinator

    19 October, 2017 - 10:17 am

    <p>I'm starting to feel like it's being pushed to everything I touch. Which is actually a bit concerning: I'd presumed this was going to be a slow rollout, but what I'm seeing is that Microsoft is trying to push this as fast as is possible.</p>

  • russellsouthey

    19 October, 2017 - 10:44 am

    <p>5 PC all updated using the ISO download and not a single problem! Well done Microsoft! </p>

  • MixedFarmer75

    Premium Member
    19 October, 2017 - 11:17 am

    <p>Surface 3 on Windows preview received it right away. Had to "force" 1703 on all 3/4 machine last time. Used the upgrade assistant. My newest HP X360 (2017) received it immediately also. HP Envy AIO (2016) , Lenovo Flex 2 (2014), Dell XPS 9100 (2010), still waiting</p>

  • Patrick3D

    19 October, 2017 - 11:57 am

    <p>3 PC's at home got it via Windows Updates last night (manual click of the Check For Updates button.) My laptop at work got it but did not automatically restart to complete the install. Also at work an employee dropped off their laptop this morning to have the update done for them but the laptop is being a pain*. Windows Updates does not find the update, download and running the Windows Update Assistant from Microsoft finds the update but reports "something went wrong" and fails to install with error 5 (corrupt download?) Doing a forced upgrade using a USB installer now.</p><p><br></p><p>2 of my computers at home and my laptop at work all had a OneDrive error at first logon stating the my OneDrive folder was not my original OneDrive folder??? Setting up OneDrive again resolves the issue. No data lost and all of my re-located profile folders still function correctly. Weird.</p><p><br></p><p>*The troublemaker laptop is a Dell Latitude E6430 running 32-bit Windows 10 Pro.</p>

  • dfeifer

    Premium Member
    20 October, 2017 - 4:32 pm

    <p>Strangely none of the systems on my domain automatically got it. but as soon as you pulled up windows update and told it to check for updates it would find it. </p>

    • Polycrastinator

      23 October, 2017 - 1:15 pm

      <blockquote><a href="#209190"><em>In reply to dfeifer:</em></a></blockquote><p>It seems like this is the experience: if you manually check, it finds it. I guess if you want to update the current build you really need to set to defer updates before doing so.</p>

  • ErichK

    Premium Member
    21 October, 2017 - 7:51 pm

    <p>Got it on my 2-in-1 as well as my gaming rig by checking Windows Update. The 2-in-1 updated without issue, albeit slowly. On my gaming tower, the update got stuck at 26%, so I had to run the troubleshooter, but it fixed it. After the update, I started going through my most sensitive applications, which in my case are my digital audio workstations. Seemed fine at first, but Pro Tools got stuck at its splash screen where it said "Initializing Controllers." This was fixed by changing the settings of my audio interface.</p><p><br></p><p>So, a couple hiccups. Seems okay right now though, but we'll see.</p>

  • mee123104

    21 October, 2017 - 10:11 pm

    <p>How do I set W32 apps as default now?</p><p><br></p><p>(upon a few seconds research looks like it's still possible thru Explorer, but not in the Settings panel anymore. Hopefully an oversight)</p>

  • Daniel

    23 October, 2017 - 12:54 pm

    <p>I got it very soon on my NUC. However, I had to roll back to 1703 because my monitor could not display whatever content it was sending. The monitor displayed a message that it was "out of range". I updated drivers, BIOS, everything I could think of and it still wouldn't work. (I did all of this via remote software which worked fine.) Once I rolled it back, everything went back to normal. Very odd.</p>

  • evox81

    Premium Member
    23 October, 2017 - 3:17 pm

    <p>Of my non-insider systems, my 6th Gen (i7 + Z170 MB) &amp; 7th Gen (Pentium + Z270 MB) systems got the update a couple days ago.</p>

Windows Intelligence In Your Inbox

Sign up for our new free newsletter to get three time-saving tips each Friday

"*" indicates required fields

This field is for validation purposes and should be left unchanged.

Thurrott © 2024 Thurrott LLC