Windows Mixed Reality req’s

jimchamplin
1

A 6th gen dual core i5 is listed as required, but what if I have a higher-end but older CPU? I’ve got a 4th gen quad i7. Anyone have thoughts on whether that’s going to cut it, or is there something in the newer CPUs that the older silicon just doesn’t have?

Post Reply

Register for this Webinar