Cursor not working

Paul.

I have a surface tablet and a dell alienware desktop and have noticed lately that the when I move the mouse to the bottom of of the page it will not activate the desired action that I am trying for. If I move the screen up then the action is activated. This happens on both machines, so I wondered if there is something in the build that I am using that might be causing it. I am running 22h2, build 22598.200 on both machines. I have had some other issues with this build, such as my printer not being recognized until I run the troubleshooter etc. I am able to correct most of the errors I run across but this one has me stumped. Any thoughts?

Conversation 1 comments

  • helrywolf1

    12 May, 2022 - 8:17 am

    <p>I have issues with my laptop for last 3 months. It restarts automatically. I can’t find any official support info. Maybe due to cyber attacks it’s time to upgrade it to Windows 11 https://www.microsoft.com/en-us/windows. I don’t know…It seems I have too.</p><p>And recommend to you.</p>

Newsletter

Stay up to date with the latest tech news from Thurrott.com!

"*" indicates required fields

This field is for validation purposes and should be left unchanged.

Thurrott © 2023 BWW Media Group