Can anyone else reproduce this Edge bug (feature?)

11

I’m having a problem getting the illustrations in the website below (and the illustrations on other similar tutorial sites) to show correctly. I can see the box outlines, but no text within the boxes, or lines connecting boxes. I have similar problems with Firefox, but using a white theme (often) fixes that. (Using a dark theme in Firefox with the site below shows the text within the boxes, but the lines connecting them are barely visible.) I’ve tried using white themes everywhere, resetting Edge, turning off Dark Reader, etc, and nothing has worked.

Is anyone else having this problem? I’m assuming this has something to do with transparency?

https://blog.avenuecode.com/understanding-the-javascript-concurrency-model

Comments (11)

11 responses to “Can anyone else reproduce this Edge bug (feature?)”

  1. wright_is

    I tried it in Edge, Firefox and Safari, it seems to display correctly in all of them.

  2. anoldamigauser

    Worked in Edge and Firefox here.

  3. whistlerpro

    I tend to avoid dark mode extensions etc as they can mess up the formatting. Have you tried in a private window to see how it looks without any extensions?

    • bschnatt

      No change. I can see the larger text in the larger box but none of the rest of it. I can see the arrows now, but I can see that in a regular window now (because of other changes I made after posting this). I'll just have to keep messing with it, I guess. PITA

  4. bschnatt

    Sorry for the late reply guys. I was getting an error message from the site when I tried to post this, so I assumed it didn't go through! Thanks for the replies. I think something got screwed up over time as I messed with Dark Reader and theming. Have no idea how to fix this (other than possibly reinstalling Edge and starting over, which I am loathe to do). Ugh

    • dftf

      This site often errors, but your comment or post magically appears afterwards... be nice if the admins ever got-around to fixing it!

  5. dkrowe

    Why not try Reset settings before reinstalling?

    • bschnatt

      I did. Didn't change a thing (and I'm still dealing with the consequences - logins, mainly). I'll futz with this some more tonight. REALLY trying to avoid a complete reinstallation

  6. dftf

    Works fine for me here in both the latest Edge and Firefox


    I would guess that you probably have some ad-blocking software that blocks third-party content on a site. The page you are visiting is blog.avenuecode.com, but the images come from cdn-images-1.medium.com. So either that is the reason, or maybe you have the entire "medium.com" domain blocked somewhere?


    I can't think of any-other reason why there should be an issue, when viewed in the same web-browsers -- unless you're on Windows 7 perhaps, or maybe you've got an issue with your display-driver? In which case, try turning "hardware acceleration" off in both browsers and see if the images then render correctly.

    • bschnatt

      The images are there, so they're not being blocked. They're just not displaying properly. I haven't had time to deal with this lately. Thanks for the suggestion. I'll take a look at that shortly...

    • bschnatt

      Turned off hardware acceleration, restarted the browser, cleared the image cache, reloaded the page, no difference. #smh

Leave a Reply