Unable to upgrade to latest 19H1 Fast Ring

27

I am a cautious tester of the Insider Builds. Since it has been a steady stream of primarily bug fix builds, I thought I’d try out the latest fast ring build.

Unfortunately for me Windows had other plans. I cannot install the latest build. The install process freezes at 48% and does not complete. I hold down the power button on my HP laptop and reboot and Windows repairs and works fine again.

This has happened with the latest build (18312) and the previous build (18309). I’m worried that Microsoft is in store for another botched update roll-out.

I did find this support post, which did not help in any way.

https://answers.microsoft.com/en-us/insider/forum/all/windows-10-19h1-insider-preview-build-18298/659ee81d-49f5-48a9-9c1a-81c64b178934

Has anyone else seen update problems with the Insider builds? Any suggestions for how to fix this issue?

Comments (27)

27 responses to “Unable to upgrade to latest 19H1 Fast Ring”

  1. Paul Thurrott

    I may be seeing this as well.


    I enrolled three PCs into the Insider Preview Fast a few weeks ago. One would never install the then-available build, and it kept failing and rolling back. Two builds later, that one is fine but one of the other three now won't install the latest build.

  2. brendan_hallett

    I have the same stops at 48% for the last few builds. It's in the feedback hub and been upvoted lots.

  3. TheJoeFin

    18334 still does not update

  4. TheJoeFin

    18329 STILL does not install.

  5. TheJoeFin

    18323 Still does not update on Jan. 24th 2019... freezes at 48%. Very disappointing.

  6. palmer73

    Between build 18309 and 18317 I had a LOT of restarts. There was a day last week where Windows would install updates, tell me to restart, and then when it came back the updates would start again, did this three times, and then I was fine, then yesterday I received a whole slew of new updates which took a long time, but it brought me up to 18317. 18312 wasn't on my machine for very long.


    I keep myself on a NON-PRODUCTION machine only. I've been down that road where I foolishly didn't.. that was a mess. Using a Dell Inspiron 2 in 1 from 2016 (can't remember exact model number)

  7. Dan1986ist

    With 18317, I keep getting constantly rolled back to 18312 at the Configuring Updates for Windows 10 point after pressing restart now and there TONS of feedback in feedback hub about this issue, and Microsoft is radio silent about it. After all, the 19H1 Bug Bash is forthcoming and one can Bug Bash the latest 19H1 builds if one can't install them.

  8. MacLiam

    When 19H1 became available to Fast Ring Insiders, I put it on six different devices that I reserve for testing and experimentation. The oldest is a Dell tower from 2010, and the newest is a Surface Go from late last year. The weakest is a HP Stream 8 tablet now over five years old, and the other three are older models of other Surface devices. I have never had a repeated 19H1 installation failure on any of these machines, barring the one time I had to try it twice on the Stream 8 tablet a couple of releases back.


    During the development of 1809, I had some Insider versions that would not install on the Stream 8 or an old Dell Laptop that I no longer use owing to hardware problems. A system refresh on one and a clean installation on the other got them both back in sync and returned them to functional membership in the Insider Program.


    The Windows Update Troubleshooter is a pretty weak tool but can still fix simple problems; please try it if you haven't. Running sfc /scannow in a command window has been helpful to me with other update hiccups that resulted from corruption of system files. And if you check the event logs immediately after an installation failure you may find useful error codes that will point you to possible solutions.


    I pretty much always expect something to go wrong with Fast Ring installations, and I heave a sigh of relief when I have to hunt problems down rather than have them announce themselves.

  9. TheJoeFin

    The latest build 18317 still does not update from 1809. It does say in the build notes:


    "We fixed an issue where some devices would fail to install an update with error code If you are updating from 18309 or newer this issue will be fixed for this update, if you are updating from a build prior to 18309 it will be fixed for the next update." (emphasis mine)

  10. NoFlames

    The latest insider build is supposed to fix the installation errors that have been blocking people. The new build is 18317

  11. NoFlames

    I also have had upgrade issues. I was able to upgrade from 1803 build to 18309 without issue, however when I went to upgrade to 18312 it failed with "Windows 10 Insider Preview 18312.1001 fails with error 0x800706ba" I eventually was able to get it to install properly but I had to manually restart "without applying changes" then I restarted one more time, this time applying the update. For some reason it worked this time.


    Before I updated I enabled the reserved storage for updates so hopefully next time I won't see this problem (requires changing the registry to enable). Since they are making changes to how updates are applied, I suspect there may be some update bugs that may bite. You may want to hold off until the first update after the bug bash.

    • robinwilson16

      In reply to NoFlames:

      I had issues with 18312 on a Surface Pro 4 as it kept trying to install and failing and then eventually it worked after about 12 tries. When asked if I would restart to update it either said it was unable to restart (but using the Power and Restart option restarted it) or it would reboot and start and then quickly fail and roll back again. And Intel NUC did the same but it only took 3 tries to persuade it to install. After getting it to finally work all seems fine.

  12. hrlngrv

    FWIW, this is the SLOWEST build at least for me in several months. 18312 is a slug.

  13. snow.steve22

    There is currently a Cumulative Update to "Windows 10 Version Next" (KB4487181) which also won't install (at 74% for me).


    Hmmm. Problems, we got...


    Update: This Cumulative Update finally installed on the second try... It seemed to me the system was a lot more responsive after the update but it will take until the next fast ring release (and maybe beyond) to be able to trust it...


    Update 2: Even with the C.U., the system became progressively more preoccupied with staring at its navel.

    It won't even finish the update to the latest 19H1 fast update. Going to need to "nuke it from space" back to 1809 and then try the latest to see if they have banished this pesky bug. If no joy, then I'll have to sit it out until the next Bug Bash concludes...

  14. Tony Barrett

    I'm sure MS would never release 19H1 to the masses in an unfit state - that would just never happen. Oh, wait a sec.... I think I see a pattern forming here.

  15. hrlngrv

    I FINALLY got this to install, but it's taken since last Friday. After 24 hours, Friday to Saturday, I had to reboot and clear out cruft in C:\Windows\SoftwareDistribution. I had to do that again on Sunday.

    This one has been a real POS in terms of distribution. MSFT better figure that out.

  16. hrlngrv

    I've been thinking about this for the last few Insider builds when I tweaked my registry to reserve 7GB on my C: drive for future upgrades.

    Windows needs a tool for recording configuration changes, at least ALL settings changes stored in the registry. Something like diff between the plain vanilla registry and the actual registry (presumably HKLM sufficient), being able to store the differences in a .REG file, with the option to revert to plain vanilla state before trying to upgrade, then able to reapply the changes in the diff .REG file. Better still to keep a log of registry changes in order to apply them in order.

    Also, FTHOI, it'd be nice if MSFT began including the plain text most likely cause of error along with the long hexadecimal error code, or alternatively provided a link to the web page providing details on the error code.

Leave a Reply