Windows 7 BSOD problem solved?

4

I am one of the .78 % of active users still running Vista. It came with my aged HP desktop, which still runs quite well, so why upgrade? As my first PC experience was with the very first IBM PC, with dual floppy disks, I know what slow really means.

However as Vista will soon stop getting updates, I installed Windows 7 in a dual-boot configuration, so I could migrate from Vista to W7 at my leisure. Many things are better, a few worse.

One problem I have is that W7 actually goes to sleep after an hour or so of not being used, which Vista does not (perhaps my Vista setup is wrongly configured?).

For the first several weeks of use, I got a BSOD when waking up W7 about once a week. WinDbg gave various reasons, usually blaming it on a driver, but never the same one.

By accident, however, I noticed that after triggering a wakeup with the shift key, if I wait until the system is completely “awake” – i.e. when my Yahoo clock widget (yes I know) jumps to the correct time, then the BSOD crashes no longer occur.

Has anyone else noticed similar behaviour or am I also the last to run W7?

Comments (4)

4 responses to “Windows 7 BSOD problem solved?”

  1. Max Cooper

    Hello Everyone!



    Are facing technical issues in setting up of Microsoft security essential and also Microsoft security essential failing to update new antivirus definitions ? If yes ! Then call at then call at Microsoft Help number in Australia @ 1800-875-393.



    Visit-http://www.technical-help-number.com/microsoft-antivirus.php



    Thanks!

  2. Polycrastinator

    I would check to make sure there aren't any available drivers. With the age of your system, you may want to go direct to Intel (presumably) and other manufacturers to see if they have anything more advanced. And before you get too far down the rabbit hole I would seriously recommend seeing if Windows 10 will run. It'll be faster and more secure, and if you have a 7 license key it should still activate as long as you enter the key at time of install.

Leave a Reply